ImageGreetings! Welcome to Tezzaworld website, unfortunately you are a few years late to the show as nearly everyone has been and gone, there is still lots of useful archived material to read through, not many active users unfortunately, but that’s the way it goes, hopefully you are not too disappointed...

Search found 6 matches

Go to advanced search

by Cathalsully-Tez
Sun Aug 26, 2018 5:23 pm
Forum: Engine & Transmission section
Topic: Urgent Help Wanted!!!
Replies: 2
Views: 817

Urgent Help Wanted!!!

Need help badly... have a 2002 altezza, engine went (belt broke) put in a new one 102k km on it now cars running shitty, had it on a dyno and the car is over fueling on low revs and bogging down big time, fault code shows up for vvt solenoid but changing it made no difference, also tried changing th...
by Cathalsully-Tez
Fri Apr 27, 2018 11:02 pm
Forum: Problems with your Altezza
Topic: Code P1354
Replies: 2
Views: 1309

Re: Code P1354

Yes once I clear codes and drive the car for a bit the eml will come on turn off after 30 seconds or so and when I read it again it’s the orginal p1354 code again each time, took it for a good drive today 200 miles or so, and drives great only for this it’s like as if the car is going into limp mode...
by Cathalsully-Tez
Thu Apr 26, 2018 7:45 am
Forum: Problems with your Altezza
Topic: Code P1354
Replies: 2
Views: 1309

Code P1354

Hi my car seems to be running weird so looking for help yet again, got my obd port working so was able read codes and got p1354 vvt solenoid, had 2 spare out of my old engine and changed them out but problem is still there, if I delete codes the car will run perfect for a good 2 miles until the eml ...
by Cathalsully-Tez
Tue Apr 24, 2018 11:11 pm
Forum: Problems with your Altezza
Topic: Head wrecking Problem
Replies: 4
Views: 449

Re: Head wrecking Problem

Got a lad to read the computer threw flash codes and turned out to be a knock sensor that was gone replaced that and car drove perfectly... so problem solved
by Cathalsully-Tez
Tue Apr 24, 2018 5:59 am
Forum: Problems with your Altezza
Topic: Head wrecking Problem
Replies: 4
Views: 449

Re: Head wrecking Problem

Car is ticking over perfectly and sounds great it’s only when you first hit the revs, changed the maf, no difference, plugs are new only put in with new engine, will try throttle body next and see if any difference... as for the wires any one have a close up picture of there obd port the way it is w...
by Cathalsully-Tez
Sun Apr 22, 2018 7:58 pm
Forum: Problems with your Altezza
Topic: Head wrecking Problem
Replies: 4
Views: 449

Head wrecking Problem

Hi, I’ve a 2002 altezza manual, engine went on me (belt broke) so Got another bare engine from elite autos in Galway, and put my bits onto it, like sensors throttle body and so on... now car is up and running sounds great but... when I rev the car it has a flat spot at first like hesitation and then...

Go to advanced search

cron